[X3D-Public] starting with x3dom: no nodes displayed

Yvonne Jung yjung at igd.fhg.de
Sat Aug 6 02:50:15 PDT 2011


you're using self-closing tags (e.g. <Viewpoint/>) which (in contrast to
xhtml) are not allowed in html. Instead you must e.g. write:

Hope this helps

Am Sa, 6.08.2011, 11:33, schrieb Lars O. Grobe:
> Hi all,
> I am currently investigating how to integrate some 3d content into some
> websites I am maintaining. As these are ment for visitors sporadically
> viewing 3d content, x3dom seams to be a great solution not requiring
> special plugins.
> For a start, I copied over several examples to my web-server. For
> unknown reasons though, the canvas stays empty. I tried to reference
> local copies of the css and js files as well as to link to the original
> locations, both did not work. Is there anything else to obey such as
> permissions, any specific apache settings (I am on apache2), encoding
> issues?
> The files I tried are all in http://static.larsgrobe.de/x3d/
> so if anyone want to try...?
> Thank you, cheers, Lars.
> _______________________________________________
> X3D-Public mailing list
> X3D-Public at web3d.org
> http://web3d.org/mailman/listinfo/x3d-public_web3d.org

Dr.-Ing. Yvonne Jung
Fraunhofer IGD    | Tel: +49-6151-155-290
Fraunhoferstr. 5  | Fax: +49-6151-155-196
64283 Darmstadt   | yvonne.jung at igd.fraunhofer.de
Germany           | http://www.igd.fraunhofer.de/vcst

More information about the X3D-Public mailing list